#2600hz

/

      • eamo21 has quit
      • plau joined the channel
      • bongfrog
        where is the location of the config.ini defined? fro kazoo-applications that is.
      • danielfinke
        bongfrog: compiled in I believe
      • bongfrog
        I see that now. We are attempting a 3.22 -> migrate kazoo-applications is complaining that config.ini is not found in /etc/kazoo/ even though it is in /etc/kazoo/core/config.ini
      • danielfinke
        bongfrog you're running 4 now? I am pretty sure it should be looking in /etc/kazoo/core now and that would work
      • bongfrog
        that is what master says but the rpm version seems to be borked.... teach me to run from rpm i guess
      • plau_ joined the channel
      • plau has quit
      • danielfinke has quit
      • danielfinke joined the channel
      • danielfinke has quit
      • danielfinke joined the channel
      • dddh_ has quit
      • dddh_ joined the channel
      • janna joined the channel
      • janna
        i figured out why my calls werent going through when i set the domain name and giving duplicate uuid error in freeswitch and maximum calls in progress in kamailio. I had to also make a SRV record for ports 5060 and 5061 and ud and tcp. hopefully this information will help someone else
      • janna has quit
      • kristiankarlsson joined the channel
      • danielfinke has quit
      • bluesandnz joined the channel
      • lazedo has quit
      • bluesandnz has quit
      • bluesandnz joined the channel
      • bluesandnz has quit
      • luckman212 joined the channel
      • areski joined the channel
      • Sipster_away is now known as Sipster
      • Sipster is now known as Sipster_away
      • babak joined the channel
      • mark2600 joined the channel